“Working with Crop Shapes, Borders & Border Brushes”
By Hazel Meredith, APSA, HonNEC, Meredith Images

#1 – CROP SHAPES
1. Open file > Duplicate layer. Or, if you have multiple layers, create a
“merged layer” – Control+Alt+Shift+E (Mac=Command+Option+Shift+E)
2. Open the Crop Shape (or Swash) you wish to use.
3. You will now have 2 separate files open. We need to drag the shape into the
photo image. Using the Move Tool, grab near the Title of the Crop Shape file –
click and hold – and pull it down so that you can see the two images like this:

4. Still using the Move Tool, click anywhere in the black area of the shape, hold the
left mouse button down, and drag your cursor anywhere over the image in the
background.
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5. You will now have this (you can now close the shape file):

6. Rotate the shape layer – either put your cursor outside one of the corners until
you get the curve arrow then click and rotate, or go to Edit > Transform > Rotate
90° Clockwise.
7. Using the
“handles”
around the
shape, make
this layer the
same size as
your photo
layer. You will
have two
layers like this:
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8. Drag the Shape Layer beneath the image layer (or merged layer). If you have a
locked background layer, double-click on the lock to unlock. Your image layer will
now be on top of the shape layer.
9. Select the image layer to make it active. In order for the image to take on the
shape, we need to “group” or “clip” these two layers. Of course, there is more
than one way to do this! The Keyboard shortcut is Ctrl + Alt + G (Cmd + Opt + G);
or, you can hold the Alt/Option Key and put your cursor between the two layers.
You’ll see an icon that looks like a little square with an arrow pointing down –
click when you see this icon.
10.With either method, you will see your image thumbnail shift to the right like this:

11.Your image has now taken on the “Shape”.
12.Next, you can add a new background. You can either use a texture, or create a
solid-color layer.
13.For this project, we will create a solid color layer.
14.First create a New Blank Layer by clicking the + sign at the bottom of the layers
palette. Bring that new layer below the other two.
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15.To fill a layer with a color, click on the foreground color picker, then choose a
color by using the slider or bringing your cursor over your image and selecting a
color from your image. For this image I selected the blue of the background, then
clicked a darker shade in the color picker box (I chose #545e61)
16.To add a pattern over the color, go to Window > Patterns. I like the Artist
Surfaces > Coarse Weave. Scale the pattern to your liking. The pattern layer is
automatically clipped to the color layer below.
17.Change the Blending Mode of the pattern layer to Soft Light, Opacity 56%.
18.To give some depth to our shape, we will add
Layer Styles. Double-click to the right of the
shape layer in the plain grey area (not on the
shape icon and not on the title of the layer):
19.This will open the Layer Style Box. We will add a drop shadow to our shape.
20.Click the Box on the Drop Shadow layer, the be sure to highlight the Drop
Shadow line so that the proper adjustment controls will show:

21.For this image I’m using the settings shown above.
22.You can always make adjustments to the size of the Crop Shape by selecting the
layer and using the Move Tool, stretch or contract the shape.
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23.You can also use brushes to “paint in” more black areas, or use the eraser tool
around the edges to erase part of the black shape.
24.You can also use the Edit > Transform > Skew command to stretch a corner of
the shape to better fit your image. On this image I dragged the lower left corner
down a bit to fill in the space.
25.And…if you wanted to be able to reduce the opacity of your solid color layer (or
texture if you used one), add a blank layer below the color/texture layer and fill it
with white. Then you can adjust the opacity of the color/texture layer and it
won’t become transparent.
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#2 – CROP/SWASH SHAPES
1. Open file > Duplicate layer. Or, if you have multiple layers, create a
“merged layer” – Control+Alt+Shift+E (Mac=Command+Option+Shift+E)
2. Open the Crop Shape (or Swash) you wish to use.
3. Drag in onto a layer above your image.
4. Stretch the shape to cover the image as above.
5. For this shape I wanted to change the corners a bit, so I used Edit > Transform
> Distort. This let me move it better than skew did (see below)

6. I also wanted to fill in some
of the gaps between the
brush swashes, so I took a
hard round brush >
foreground color black >
brush opacity 100% >
and painted in.
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7. Move the shape below the image and clip together (as in project 1).
8. Now we’ll bring in two textures below the image. First bring in 2C-Grunge 5
Light Peachy. Stretch to cover the image and drag the layer below the shape
layer.
9. I wanted a little more red in the texture color, so now bring in 2D-Grunge 6
Deep Red. I first tried the red texture above the Peach one, changing the
Blending Mode to Soft Light, but I wasn’t thrilled with the color.
10.So I tried the Peach texture above the Red texture, but the red was still too
strong. I wanted to lower the opacity of the Red texture, so I added a new
blank layer below the Red texture and filled the layer with white.
11.I then lowered the opacity of the Red texture to 49%, and changed the Peach
texture to Blending Mode Soft Light and Opacity 54%. Much better!
12.OPTION: I decided at this point that I didn’t like the potted flower in the right
side of the photo – so we’ll change some things before we can crop the
image.
13.First, unclip the image from the shape in the same manner you clipped it.
14.Bring the shape layer above the image layer so we can see the placement of
the shape when we change it. Using the Move Tool, click the “handle” on the
right side of the shape and make it narrower (like this):
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15.Drag the shape below the image and re-group it.
16.Select the Peachy texture layer and using the Move Tool, bring in the texture:

17.Select the Red texture layer and make the texture size the same as the Peach
layer.
18.You don’t have to change the white layer. Now you can crop to the new size.

NOTE: The reason we changed the size of the textures and not just cropped them, is
that some textures (like the Red one) have darker edges/vignette. If we cropped the
right size of the Red texture it wouldn’t have been balanced.
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19.Now we can double-click the shape layer to open the Layer Styles box and add
our Drop Shadow to the shape like we did in Project 1.
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#3 – BORDERS (PNGs, JPGs, Brushes)
In my first two Crop Shape Sets I supplied the PNG of the shapes, with a written tutorial.
In Set 3, I supplied not only the PNG of the shapes, but also Borders as PNGs, Border
Overlays as JPGs and the Brush versions of the borders. I also have several Border Brush
sets in the Peacock Studio (Grunge Borders; Grunge Overlays; Grunge Texture Brushes).
These instructions will show all of the ways to use all of these tools. I will work on the
same image so you can see how the different products compare. Blending Modes and
opacities will vary depending on your image and the look that you like!
METHOD #1 – BORDER PNG
1. For this image I am using the PNG Border #B3-3 from my Crop Shapes 3 set.
2. Drag in the border and size as desired (for this one, I rotated the layer 180° and
made it slightly larger than my image on 3 sides – see below):

3. Change the Blending Mode to Soft Light, Opacity 40%.
4. I used the Eraser Tool to erase some of the border over the head of the bird and
near the end of the tail. DON’T CLOSE THIS FILE YET!
NOTE: I have all of the finished versions of this project at the end so you can see them side-by-side.
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METHOD #2 – BORDER PNG – CHANGE COLOR
1. This is the same as Method #1 except we will change the color of the border.
2. Change the Blending Mode of the B3-3 Layer to Normal and 100% Opacity.
3. Highlight the Border Layer. Select the Foreground Color Picker. I chose the sky
from the image for my color, then moved to a darker version (#7b929f).
4. We want to put the new color only on the pixels that currently hold color (we
want the transparent areas to stay transparent). As always in PS, there are
multiple ways we can achieve this.
a. Holding the Shift Key, click Alt + Backspace (Mac = Shift + Option + Delete)
b. Click the “lock” button at the top of the layers palette – this will lock the
transparent pixels – then hit Alt + Backspace (Mac = Option + Delete)
5. We can now lower the Opacity of the Border to 85%
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METHOD #3 – BORDER OVERLAY JPG
1. I’m using Border Overlay CS3-11 JPG from Crop Shapes Set 3. Drag above your
image as before.
2. For these borders we will use a Blending Mode of Screen – this will make the
black areas “disappear” and keep the white border white. For this image I decided
to rotate the border 180°.
3. I used a Soft Round Brush at 50% opacity and painted with Black to take the
border off the top of the bird’s head and off the bottom of his tail.
4. If desired, you could lower the Opacity of the border layer a bit to let a touch of
color show through. (I used 65%)
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METHOD #4 – BORDER PNG
1. I’m using Grunge Borders > Sketchy Frame PNG. Drag above your image as before
and stretch to cover image.
2. Change Blending Mode to Soft Light, Opacity 100%.
3. I wanted to “brush off” some of the texture from the bird – you can either use the
Eraser Tool, or add a Layer Mask and a Hard Round Brush in Black (I will use a
Layer Mask).
4. I masked off all of the texture from the bird and the wire. I then changed my
brush to a Soft Round Brush and lowered the Opacity of my brush to 50% and just
lightened a few of the darker spots in the texture.
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METHOD #5 – BORDER BRUSH
1. For this variation I will use the Brush version of Sketchy Frame (used in Method
#4) from the Grunge Borders set.
2. If you do not already have the brushes installed, here’s how:
a. Select the Brush Tool
b. Click the drop-down arrow next to the brush icon on the top toolbar.

c. Click the “gear wheel” icon in the top right of the brush panel > Import

Brushes:

3.
4.

5.
6.
7.
8.
9.

d. Go to the folder with the brushes in it and double-click the file name. The brushes
will be added to the bottom of your brush panel.
Add a new blank layer above your image.
Double-click on the Sketchy Frame brush. Using your bracket keys (the square brackets
to the right of the letter P on your keyboard), make the brush just smaller than the width
of the photo.
Be sure your foreground color is Black @ 100% brush opacity.
Line up brush with the upper left corner of the photo and CLICK ONCE!
Select the Move Tool > click the bottom right “handle” and stretch the border to cover
the image. Hit enter or click the checkmark to accept the change.
Change the Blending Mode of the layer to Soft Light, Opacity 85%. You can see that the
brush version of this border has more detail than the JPG version.
As with Method #4, add a layer mask and brush off texture as desired. You can lower
the Opacity to a lower number if desired (I used 60%).
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10.You can choose to use a color for the brush rather than Black. See Method #2 above.

SEE NEXT PAGE FOR COMPARISON OF
THE 5 METHODS
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METHOD #1 – BORDER PNG

METHOD #2 – CHANGE COLOR

METHOD #3 – BORDER OVERLAY JPG

METHOD #4 – BORDER PNG

METHOD #5 – BORDER OVERLAY BRUSH
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Contact: Hazel@MeredithImages.com

www.Facebook.com/MeredithImages

Website: www.MeredithImages.com
Blog: www.MeredithImages.wordpress.com
http://www.pinterest.com/meredithimages/meredith-images/
https://www.youtube.com/meredithimages (tutorials and webinars)
http://www.LinkedIn.com/in/hazelmeredith/
https://twitter.com/MeredithImages

Check out my eBooks on the Peacock Studio page!!
“Working with Textures & Overlays:
Turn Ho-Hum into a Work of Art”
Book 1 - for beginners to texture work (includes images,
textures and more so you can follow along with the
projects, plus bonus textures & brushes)
Book 2 - a continuation of the first book with even more
projects, textures, brushes, and techniques!
Then shop my Texture Collections – watercolor, grunge, cosmos & more!
https://www.meredithimages.com/products/
Subscribe to my Blog published 3 times per week Free textures in the “Sunday Sampler” + upcoming events +
new products, “Around the Web” Tuesday & “Tutorial Thursday”.
https://meredithimages.wordpress.com/
TOPAZ AFFILIATE LINK: https://topazlabs.com/ref/55/
Then use the code: MeredithImages at checkout to save 15%
LUMINAR AFFILIATE LINK: https://skylum.evyy.net/c/274983/711881/3255
Then use the code: MeredithImages at checkout to save $10
NIK AFFILIATE LINK: https://tidd.ly/334o2Ce
SMART PHOTO EDITOR: https://www.anthropics.com/smartphotoeditor/
Then use the code: MeredithImages4 at checkout to save 15% (Code changes periodically)
GRUT BRUSHES AFFILIATE LINK: https://www.grutbrushes.com/?ref=17
Then use the code: hazel15 at checkout to save 15%
Find all of my favorite products and affiliate links on the website:
https://www.meredithimages.com/affiliate-links-discounts/
©2021 Hazel Meredith, Meredith Images.
TERMS OF USE: Project instructions for student use only. May not be reproduced or redistributed.
Photos are for personal use only. Neither original images, nor processed files, may be sold or distributed.
Textures may be used for personal and/or commercial projects but may not be sold or redistributed in any way.
Commercial use acceptable as long as textures cannot be extracted from finished product.
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